Global service outage
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 07:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2022 - 21:58 PDT
Investigating
We are currently investigating this issue.
Posted Oct 25, 2022 - 21:55 PDT
This incident affected: Website, API, Control Panel (Control Panel, Imports, Tag Shares, Exports, DNS / Domain Settings), and Email (SMTP (1-to-1 emails), Email blasts).