Issue accessing control panels for some nations
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted May 05, 2023 - 09:25 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 02, 2023 - 13:23 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 17, 2023 - 21:22 PDT
Identified
An issue beginning on April 4th resulted in a recurring spike in errors around 9:20pmPST / 2:20pm AEST, which impacted customers across multiple days. The issue resulted in many customers being unable to access their nation's control panel for a brief window of time.
Posted Apr 17, 2023 - 21:22 PDT
This incident affected: Website.