Scheduled maintenance
Incident Report for NationBuilder
Resolved
We have now deployed a fix and are currently monitoring system performance.
Posted Oct 23, 2023 - 06:28 PDT
Monitoring
We are currently in a scheduled maintenance, we hope to have all systems operational shortly.
Posted Oct 23, 2023 - 03:39 PDT
This incident affected: Website, API, Control Panel (Control Panel, Imports, Tag Shares, Exports, DNS / Domain Settings), Email (SMTP (1-to-1 emails), Email blasts), NationBuilder Support (In-App Messenger), Donation/Payment Processing (NationBuilder Payments, Authorize.net, Democracy Engine, eWAY, Paypal, PayPal PayFlow Pro, Stripe), and External app integrations (Facebook, Dropbox).