Issues viewing activity stream and email content
Incident Report for NationBuilder
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 10:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2024 - 16:53 PDT
Identified
We have identified an issue where customers are unable to view emails and other activity on the activity stream of a person’s profile. Please note that this data still exists in your nation, but is not currently displaying as intended. Thank you for your patience as we work to resolve this issue.
Posted Apr 02, 2024 - 15:09 PDT
This incident affected: Control Panel (Control Panel).