In-app messenger currently unavailable
Incident Report for NationBuilder
Resolved
In-app support has been restored.
Posted Oct 12, 2023 - 09:05 PDT
Investigating
In-app messages to NationBuilder Support are not available. We're working on restoring service with our provider. Please email help@nationbuilder.com for your support questions in the interim.
Posted Oct 12, 2023 - 08:14 PDT
This incident affected: NationBuilder Support (In-App Messenger).