Intermittent Downtime
Incident Report for NationBuilder
Resolved
Our engineers have deployed a fix. Websites and control panels are currently available for customers again.
Posted Aug 14, 2023 - 14:24 PDT
Update
We are continuing to investigate this issue. Customers are experiencing slow load times on sites, control panels, and intermittent 504 errors.
Posted Aug 14, 2023 - 13:59 PDT
Investigating
We are currently investigating an issue with access to sites and control panels.
Posted Aug 14, 2023 - 13:42 PDT
This incident affected: Website.